[WDC] Degraded network performance
Incident Report for CloudSigma
Resolved
The network issues have been sorted and proper network operation is now established
Posted 4 months ago. Jul 30, 2017 - 09:58 UTC
Investigating
CloudSigma would like to inform you that we are experiencing degraded network performance in our Washington DC location. Our operations team is working to resolve the issue as fast as possible.
Posted 4 months ago. Jul 30, 2017 - 09:36 UTC