Unstable hosts in Zurich 2.0
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that we have performed an unscheduled maintenance on a few of our hosts. It seems that the major cause of the issue is related to one of our storage nodes.

All support activities were conducted under the direct supervision of CloudSigma’s operations staff.

IMPACT:
A few of our host servers became unresponsive. The virtual machines on those hosts were seen by customers as being in “unavailable status”. Please note that such VMs need to be manually restarted (power-cycled) through the web console. We strongly recommend you double check on your end to verify that everything is running as it should.

Please accept our sincere apologies for the caused inconveniences.

We will update you as soon as we have more information on the root cause of the host issue.

Next Update at: 2014-02-26, 15:00 UTC; 16:00 CET

While it is important for CloudSigma to perform maintenance such as this to ensure the quality of our services, we try to do everything possible to minimize any inconvenience to our customers. We appreciate your patience and welcome any feedback.
Contacts:
If you have any questions in regards to this email, please contact our support department via our live chat at https://zrh.cloudsigma.com/ui/ and/or email support@cloudsigma.com
Posted Feb 25, 2014 - 16:11 UTC
Investigating
Currently, several of our hosts in Zurich 2.0 are unstable. Some customers might see their servers in unavailable state. Our operations team are investigation the matter.
Posted Feb 25, 2014 - 15:53 UTC