[ZRH] Drive Creation Issues
Incident Report for CloudSigma
Resolved
The issue was resolved.
There are no more problems with new drive creation.
Posted Nov 05, 2015 - 10:23 UTC
Identified
We have identified the problem and now working to fix it.
The new drive creation is working again.
Posted Nov 05, 2015 - 08:12 UTC
Investigating
We are currently experiencing some issues with creation of new drives.
At this point no new drives can be created in our Zurich location.
Our Operations team are investigating and will resolve the problem soon.
Posted Nov 05, 2015 - 07:30 UTC