[ZRH] Intermittent packet loss issues
Incident Report for CloudSigma
Postmortem

Last night we have experienced intermittent packet loss within the public network of our cloud location in Zurich. This impacted some but not all routings depending on the final external network destination/source. Due to the intermittency of the issue the line did not automatically switch over to other IP providers and slowed down the resolution on the matter. The operations team did trace the root cause upstream to an issue with the routers in Zurich of GTT who is one of our internet providers to the Zurich cloud. We manually removed that network from allocation and will exclude it until we receive a root cause analyses from the connectivity provider and have re-tested the line and confirmed the issue to be resolved ourselves.

Please accept our sincere apologies for the caused inconveniences.

Posted Feb 10, 2016 - 12:11 UTC

Resolved
We would like to inform you that we have successfully mitigated the network issue. The networking infrastructure is back to normal.

We will keep you updated on the root cause.
Posted Feb 09, 2016 - 18:40 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing packet loss issues in our Zurich cloud.

We are working to resolve the networking problem and we will keep you updated on the matter.
Posted Feb 09, 2016 - 18:31 UTC