[ZRH] Storage node issue
Incident Report for CloudSigma
Resolved
The issue has been resolved, please accept our sincere apologies fro the caused inconveniences. An email will be send out with more details on the matter.
Posted Nov 20, 2014 - 15:05 UTC
Investigating
CloudSigma would like to inform you that we are experiencing an issue with one of storage nodes.
Posted Nov 20, 2014 - 14:51 UTC