[ZRH] API issue
Incident Report for CloudSigma
Resolved
The API issue has been resolved.
Posted 15 days ago. Nov 05, 2018 - 14:06 UTC
Investigating
Dear customers,
Please note that there is an issue with our API in Zurich. You may see your services as unavailable, but there should be no impact with your running VMs and storage operations.
Posted 15 days ago. Nov 05, 2018 - 11:53 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.