[ZRH]Network Outage
Incident Report for CloudSigma
Resolved
The issue has been resolved
Posted Mar 07, 2016 - 07:52 UTC
Investigating
Currently we are experiencing partial computing hosts outage in our Zurich location where several of the hosts are unavailable and users cannot access their virtual machines running on these hosts.
Posted Mar 07, 2016 - 07:30 UTC