[MNL] Host issue
Incident Report for CloudSigma
Resolved
The issue has been resolved. Please accept our sincere apologies for the caused inconveniences.
Posted Nov 14, 2016 - 16:26 UTC
Investigating
CloudSigma would like to inform you that we have to perform an unscheduled maintenance on one of our hosts.


All support activities will be conducted under the direct supervision of CloudSigma’s operations staff.


IMPACT:
One of our hosts became unavailable. Some of the Customers Virtual machines on this host may be power cycled.


Please accept our sincere apologies for the caused inconvenience.
Posted Nov 14, 2016 - 07:26 UTC