ZRH - Issues with VNC tunneling
Incident Report for CloudSigma
Resolved
The issue was identified and resolved. No issues should be experienced with the VNC from now on.
Posted Oct 04, 2015 - 23:39 UTC
Investigating
We have observed an ongoing issue with the VNC in our ZRH cloud - inability to open VNC for certain Operating Systems.
Our Operations team are investigating.
Posted Oct 04, 2015 - 23:27 UTC