[ZRH]Degraded Network Performance
Incident Report for CloudSigma
Resolved
The issue has been resolved. The network is now in proper operational state.
Posted 3 months ago. Jun 29, 2018 - 16:54 UTC
Investigating
Currently we are experiencing degraded international routing issue Outside our network which is affecting our Zurich data center.
Posted 3 months ago. Jun 29, 2018 - 09:07 UTC