[ZRH] API Degraded performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with API degraded performance is resolved. There was no impact on customers running virtual machines, drives, network or any other services.
Posted about 1 month ago. Nov 12, 2018 - 19:39 UTC
Identified
CloudSigma would like to inform you that we are experiencing API degraded performance at the moment.

Some customers might be unable to reach the UI and some API calls might fail. There is no impact on customers running virtual machines, drives, network and or any other services.
Posted about 1 month ago. Nov 12, 2018 - 19:26 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.