[ZRH]Network Issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that we have experienced a significant DDoS attack which targeted our ZRH cloud location, for approximately 25 minutes. It started at 07:20 UTC and finished at 07:45 UTC. Our operations team acted immediately and worked on the elimination of the attack and the blackholing of the perpetrator. The issue is now resolved but during the above mentioned time window you may have experienced difficulties accessing virtual machines within the ZRH cloud.
Posted 4 months ago. Aug 05, 2017 - 14:09 UTC
Update
CloudSigma would like to inform you that we have experienced a significant DDoS attack which targeted our ZRH cloud location, for approximately 25 minutes. It started at 07:20 UTC and finished at 07:45 UTC. Our operations team acted immediately and worked on the elimination of the attack and the blackholing of the perpetrator. The issue is now resolved but during the above mentioned time window you may have experienced difficulties accessing virtual machines within the ZRH cloud.
Posted 4 months ago. Aug 05, 2017 - 08:14 UTC
Investigating
CloudSigma would like to inform you of a network problem we are currently experiencing in our Zurich location.

Please take our kindest apologies for any caused inconveniences.

Our System Administrators are working on it and we will update you in a timely manner.
Posted 4 months ago. Aug 05, 2017 - 07:44 UTC