[ZRH]API Degraded Performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you, that the issue is resolved and the API is working again.
Posted 9 months ago. Jan 23, 2018 - 12:38 UTC
Investigating
Investigating - CloudSigma would like to inform you that we are experiencing API degraded performance at the moment. Some customers might be unable to reach the UI and some API calls might fail. There is no impact on customers running virtual machines, drives, network and or any other services.
Posted 9 months ago. Jan 23, 2018 - 12:33 UTC