[ZRH] API Issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you, that the issue is resolved and the API server is working again.
Posted Jul 27, 2016 - 09:17 UTC
Identified
CloudSigma would like to inform you, that we are currently experiencing an issue with our API server in Zurich cloud location.

There is no impact for all running services and network connections.
Posted Jul 27, 2016 - 08:54 UTC