Host issue
Incident Report for CloudSigma
Resolved
Both hosts were brought up and running at 12:55 UTC; 13:55 UTC. Now we are manually checking all VMs for file system corruption.
Posted Feb 05, 2014 - 14:09 UTC
Investigating
We are currently experiencing issues with 2 of our hosts. The servers running on them might be seen as unavailable and not reachable. However, the servers themselves are up and running.
Posted Feb 05, 2014 - 12:23 UTC