[SJC] Unavailable hosts
Incident Report for CloudSigma
Resolved
Dear Customers,

CloudSigma would like to inform you that all the compute hosts are available and fully operational. We would like to apologize for the
inconvenience caused.
Posted Oct 17, 2017 - 17:06 UTC
Investigating
CloudSigma would like to inform you that currently we are experiencing an issue with several of our compute hosts in the San Jose cloud location. However the started machines are running, but they can not be temporary accessed. Our administrators are working to resolve it as soon as possible.
Posted Oct 17, 2017 - 15:49 UTC