[LVS] Network saturation
Incident Report for CloudSigma
Resolved
Abusive traffic was causing the network saturation. We have successfully mitigated the threat and no further disruptions should be observed.
Posted Aug 29, 2014 - 11:55 UTC
Investigating
We are observing network saturation in our Las Vegas location and are currently investigating the situation. Customer may observe some packetloss to their VMs. All services are operational and running normally.
Posted Aug 29, 2014 - 11:34 UTC