Live chat widget is not accessible
Incident Report for CloudSigma
Resolved
The issues with the Live Chat functionality have been rectified.
The widget is now working properly.
Posted 2 months ago. Jul 12, 2017 - 19:13 UTC
Update
The issue with the live chat has been identified and the zendesk OPS are working to solve it.
Posted 2 months ago. Jul 12, 2017 - 17:37 UTC
Investigating
We are experience an issue with our live chat functionality. The issue is under investigation and we will post updates shortly.
Posted 2 months ago. Jul 12, 2017 - 14:19 UTC