[WDC] Partial Outage
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the API issue has been fully mitigated. The WebApp is fully functional again.

During the outage there has been no impact on running virtual machines or any drives/data.
Posted Mar 10, 2016 - 15:07 UTC
Investigating
CloudSigma would like to inform you, that we are currently experiencing a partial outage of our API.
At this time you will not be able to reach your servers through our WebApp.
Posted Mar 10, 2016 - 13:43 UTC