[ZRH] ISP Network maintenance
Incident Report for CloudSigma
Resolved
The network connectivity and routing are now restored to normal operation.
All issues observed throughout the incident should no longer take place.
Posted 2 months ago. Jul 10, 2018 - 14:21 UTC
Identified
One of our ISPs is carrying out an unscheduled maintenance on their network exchange points which caused disruption in the network connection for part of the infrastructure.
Our network admins are changing the routing in order to work around the issue.
We will post more updates shortly.
Posted 2 months ago. Jul 10, 2018 - 14:15 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.