[WDC] Network issue
Incident Report for CloudSigma
Resolved
The Networking issue that we have experienced is resolved. No customer data was affected during the incident and the investigation. Normal operation is restored
Posted Nov 21, 2016 - 14:57 UTC
Investigating
Dear Customers,

We experience network issue in our Washington DC location. Some customers may experience heavy package loss. We are doing our best the resolve the issue in short notice.
Posted Nov 21, 2016 - 14:06 UTC