Host Issue, ZRH 2.0
Incident Report for CloudSigma
Resolved
The issue has been resolved. All guests are in active state now.
Please accept our sincere apologies for the caused inconveniences.
Posted Aug 08, 2013 - 09:17 UTC
Investigating
There is an issue with one of our hosts. Some guests might be in unavailable state. We are working on the issue and all guests will be returned to their original state soon.
Posted Aug 08, 2013 - 09:15 UTC