Issue with two of our physical hosts
Incident Report for CloudSigma
Resolved
The issues with our hosts have been fully resolved by our administrators. We would like to advise all of our customers to double check their servers for any follow up issues.
Posted Jul 29, 2013 - 23:18 UTC
Investigating
We have noticed an issue with two of our hosts. It is currently being investigated by our operations team. We will update you with more details as soon as possible. Please accept our apologies for the caused inconvenience.
Posted Jul 29, 2013 - 22:06 UTC