[ZRH] API Degraded performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the encountered API issue, has been fixed by our administrators. Please accept our sincere apologize on for the caused inconvenience!
Posted 3 months ago. Jul 04, 2018 - 12:26 UTC
Identified
CloudSigma would like to inform you that we are experiencing degraded API performance at the moment. Some customers might be seeing their drives with status "unavailable". There is no impact on customers running virtual machines, drives, network and or any other services.
Posted 3 months ago. Jul 04, 2018 - 12:26 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.