Network traffic issue
Incident Report for CloudSigma
Resolved
This incident has been resolved.
Posted Nov 02, 2013 - 22:46 UTC
Investigating
We have experienced a network issue, which might have caused some customers to loose the connectivity to their servers. This interruption took about 9 minutes. We are still investigating what has caused this. Also CloudSigma would like to inform you that that we were under attack and small part of our network was flooded and were dropping few packets for about nine minutes.
Posted Nov 02, 2013 - 22:38 UTC