[ZRH] API Overload
Incident Report for CloudSigma
Resolved
API performance back to normal. Incident to be further investigated internally.
Posted Jul 31, 2014 - 05:45 UTC
Identified
We are currently experiencing API overload in our Zurich cloud. No affect on customer infrastructure. Some VMs might be seen as "unavailable".
Posted Jul 31, 2014 - 05:32 UTC