ZRH Ongoing DDoS Attack
Incident Report for CloudSigma
Resolved
The DDoS attack has been fully mitigated now. Things should back to normal.

No data corruption or loss is expected, however, we would strongly suggest that you check your servers and verify that everything is working properly and all of your network services have resumed their work.
Posted Jan 16, 2015 - 16:46 UTC
Identified
We are currently experiencing a DDoS in our Zurich cloud location. Users might have a slow or no connection to their virtual machines for a few minutes.

Our network admins are on it issue should be mitigated any moment now.

We will keep you posted.
Posted Jan 16, 2015 - 15:41 UTC