[SJC] Power outage
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the powerline issue in our San Jose cloud location was resolved. Please accept our apologies for the caused inconvenience!
Posted 15 days ago. Nov 05, 2018 - 21:04 UTC
Investigating
Due to a power outage at the San Jose location, we are currently experiencing disruptions in the operation of our compute nodes. Our engineers are on site to recover systems and monitor the situation. We will do everything required to mitigate the impact on our customers’ virtual servers and networks.

All support activities were conducted under the direct supervision of CloudSigma’s operations staff.

IMPACT:
Due to the ongoing power line issues, our compute nodes are experiencing disruptions and the sustained virtual machines are stopped.

Please accept our sincere apologies for the inconvenience caused.
We will keep you posted as necessary, with more information on the course of the issue.

While it is important for CloudSigma to perform maintenance such as this works to ensure the quality of our services, we do everything required to minimize any possible inconvenience to our customers. We appreciate your patience and welcome any feedback.

Contacts:

If you have any questions in regards to this email, please contact our support department via our live chat at https://sjc.cloudsigma.com/ui/ and/or email support@cloudsigma.com
Posted 15 days ago. Nov 05, 2018 - 18:52 UTC
This incident affected: <a href="http://sjc.status.cloudsigma.com"> San Jose Cloud </a>.