Network issues in LVS
Incident Report for CloudSigma
Resolved
The networking issue has been resolved. We will update you with the root cause as soon as we have more details on the matter.
Posted May 19, 2014 - 20:58 UTC
Identified
Currently, we are experiencing issues with our network in Las Vegas. Our operations team are investigating the cause of the matter. Customers might experience packet loss to their server or no connectivity at all.
Posted May 19, 2014 - 20:19 UTC