SJC / LVS API issue
Incident Report for CloudSigma
Resolved
The issue with our API has been resolved. Please accept our apologies for any caused inconvenience.
Posted Jun 10, 2015 - 14:35 UTC
Investigating
CloudSigma would like to inform you that we are experiencing an issue with the API at the moment.

IMPACT:
During the maintenance some customers might be unable to reach the UI and some API calls might fail. Anyway there is no impact on customers running virtual machines, drives, network and or any other services
Posted Jun 10, 2015 - 07:10 UTC