[ZRH]Storage Outage
Incident Report for CloudSigma
Resolved
The issue has been resolved.
Posted Apr 15, 2016 - 08:43 UTC
Update
The issue with the DSSD cluester is fully functioning.We are currently fixind the Magnetic disk cluster.
Posted Apr 15, 2016 - 08:29 UTC
Identified
We have identified the problem and we are working to resolve it as soon as possible.
Posted Apr 15, 2016 - 08:10 UTC
Investigating
We are currently experiencing storage cluster problem.
Posted Apr 15, 2016 - 05:58 UTC