User interface is not accessible in all CloudSigma Locations
Incident Report for CloudSigma
Resolved
The CloudSigma user interface is now accessible via the regular URLs again.
Posted Sep 17, 2015 - 01:09 UTC
Investigating
The CloudSigma User interface is currently inaccessible via the regular URLs:
sjc.cloudsigma.com;
zrh.cloudsigma.com;
hnl.cloudsigma.com;
mia.cloudsigma.com;
wdc.cloudsigma.com

As a temporary workaround, please append the prefix "direct" to open the User Interface:

e.g.:
direct.zrh.cloudsigma.com;
direct.sjc.cloudsigma.com;
direct.wdc.cloudsigma.com;
direct.hnl.cloudsigma.com;
direct.mia.cloudsigma.com;
Posted Sep 16, 2015 - 22:37 UTC