Live chat unavailable
Incident Report for CloudSigma
Resolved
Zopim unscheduled maintenance was finished successfully and the live chat has been available since 17:18 UTC on 21th October.
Posted Oct 21, 2016 - 17:18 UTC
Investigating
Due to unscheduled maintenance by Zopim CloudSigma live support chat has been unavailable since 16:30 UTC on 21th October. Should you have any questions, problems, need of assistance with CloudSigma services, please share them using the Support tickets system.
Posted Oct 21, 2016 - 17:08 UTC