[SJC]Partial Network Degradation
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network issue in our San Jose cloud location is resolved. Please accept our apologies for the caused inconvenience!
Posted 9 months ago. Oct 31, 2017 - 11:10 UTC
Investigating
CloudSigma would like to inform you of a network problem we are currently experiencing in our San Jose location.
Some clients may experience partial or full packetloss to their Virtual Machines in the San Jose Datacenter.
Please take our kindest apologies for any caused inconveniences.

Our System Administrators are working on it and we will update you in a timely manner.
Posted 9 months ago. Oct 31, 2017 - 10:03 UTC