[PER] Network Issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network outage is over.
The connection is back on.
Posted Apr 28, 2016 - 07:57 UTC
Investigating
Cloudsigma would like to inform you that we are currently experiencing a networking issue in our Perth location. Our network administrators are on it and we will provide updates on the matter accordingly.
Posted Apr 28, 2016 - 07:39 UTC