[ZRH]API Maintenance
Incident Report for CloudSigma
Resolved
Everything is fixed.Maintenance was successfull
Posted Oct 16, 2015 - 02:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2015 - 21:19 UTC
Investigating
ADDITIONAL INFORMATION:
CloudSigma would like to inform you that we are planning to do an emergency maintenance of our API server and storage cluster in Zurich. The actual maintenance is scheduled to take no longer than 3 hours in total. During this time the API may not accessible for up to 10 minutes. Additionally, drive creation of drives larger than 1TB will be disabled temporarily and some drive operations may fail for several seconds.

All support activities will be conducted under the direct supervision of CloudSigma’s devops staff.

IMPACT:
There will be no impact on already existing customer’s virtual machines, hosts, network accessibility and/or any other running services. During the maintenance customers will not be able to perform any calls to the API, directly or through the web interface (panel) for up to 10 minutes. Also short interruption on the web interface based on API inaccessibility is expected. Drive creation of drives larger than 1TB will be disabled and some drive operations might be paused for several seconds.
Posted Oct 15, 2015 - 21:14 UTC