[PER] Investigating degraded performance
Incident Report for CloudSigma
Resolved
We are happy to announce , that the issue has been resolved by our Operations team and the degraded performance is no longer to be observed. No client machines have been affected.
We wish you happy computing and are sorry for the caused inconveniences !
Posted 5 months ago. Jul 02, 2018 - 04:16 UTC
Investigating
Investigating
We are experiencing degraded performance with our storage and potential degradation in the storage and drives performance. Our Operations team are engaged into the issue and are working to resolve it with priority. We will post more updates shortly.
Posted 5 months ago. Jul 02, 2018 - 04:01 UTC
This incident affected: Perth Cloud.