[MNL] Packet Loss
Incident Report for CloudSigma
Resolved
Due to the scale of the packet loss, a latency in the storage operations was also observed.
The underlying issues are now resolved and the systems are brought back to proper operational state.
Posted Jul 12, 2016 - 15:22 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing packet loss in our Manila cloud location.
We are working to resolve this as soon as possible and will keep you updated on the matter.
Posted Jul 12, 2016 - 15:15 UTC