Networking issue on our Zurich cloud
Incident Report for CloudSigma
Resolved
The issue was resolved by our Operations team by re-routing the network traffic.
Root Cause Analyses will be compiled and presented within 24 hours.
Posted Nov 16, 2015 - 17:45 UTC
Investigating
A networking issue is at hand, affecting our Zurich infrastructure.
Our Operations team are investigating, updates will follow shortly.
Posted Nov 16, 2015 - 17:08 UTC