ZRH: Significant network traffic
Incident Report for CloudSigma
Resolved
We would like to inform you that for approximately 30 minutes we have experienced significantly high network traffic that may have affected access to some or all our virtual machines.
No data corruption or loss is expected, however, we would strongly suggest that you check your servers and verify that everything is working properly and all of your network services have resumed their work.
Posted Mar 31, 2015 - 21:45 UTC
Investigating
We are currently experiencing a significant network traffic in our ZRH Cloud. We have identified the source of the traffic and our network protection system will mitigate the culprit any moment now.

Please note that packet loss is expected. There is NO impact on compute and data resources.

We are going to update you when the issue is fully mitigated.
Posted Mar 31, 2015 - 20:43 UTC