Host issue
Incident Report for CloudSigma
Resolved
The host issue has been resolved. We will update you with the root cause as soon as we have more details on the matter.
Posted Apr 23, 2014 - 08:16 UTC
Investigating
One of our hosts in Washington is currently not responsive. We are investigating what is causing this issue. We will update you as soon as we have more details on the matter.
Posted Apr 23, 2014 - 06:49 UTC