[MIA] API degraded performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue has been resolved.
Our Administrator teams have identified networking issues which have caused the API not to receive data properly. However , we are happy to announce that there was no impact on customer machines and their networking.
We have fully completed troubleshooting and no further outages will occur. We are sorry for all the inconveniences that this issue has costed.
Posted 3 months ago. Jun 26, 2018 - 00:39 UTC
Update
CloudSigma would like to inform you that the reason for the API degraded state has been identified and our Operations team are working actively on resolving the issue. Some customers might be unable to reach the UI and some API calls might fail.
We are sorry for the caused inconvenience.
Posted 3 months ago. Jun 26, 2018 - 00:16 UTC
Investigating
CloudSigma would like to inform you that we are experiencing API degraded performance at the moment. Some customers might be unable to reach the UI and some API calls might fail. There is no impact on customers running virtual machines, drives, network and or any other services.
Posted 3 months ago. Jun 25, 2018 - 21:30 UTC