[SJC] Degradated network performance
Incident Report for CloudSigma
Resolved
The Networking issue that we have experienced is resolved. No customer data was affected during the incident and the investigation. Normal operations are restored
Posted 6 days ago. Aug 11, 2017 - 04:52 UTC
Investigating
We are currently experiencing degraded network performance that is noticeable in partial or full packet loss towards and from specific locations. Our network administrators are working actively to solve the issue
Posted 6 days ago. Aug 11, 2017 - 04:33 UTC