[MNL] Network Issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network issue in our Manila cloud location is resolved. Please accept our apologies for the caused inconvenience!
Posted Sep 09, 2017 - 05:43 UTC
Investigating
We experience network issue in our Manila location. Some customers may experience packet loss. We are doing our best the resolve the issue in short notice.
Posted Sep 09, 2017 - 04:22 UTC