Host Issue
Incident Report for CloudSigma
Resolved
The issue has been resolved. The total duration was 2 hours and 10 minutes. We will analyze the causes and send out a root cause analysis to the affected customers. Apologies for any caused inconveniences.
Posted Jul 27, 2013 - 05:54 UTC
Investigating
We are investigating an issue with one of our host. Some guests on it might have network interruptions.
Posted Jul 27, 2013 - 04:05 UTC