[WDC] API issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you, that the issue is resolved and the API is working again.
Posted Dec 31, 2017 - 18:13 UTC
Investigating
CloudSigma would like to inform you that we are experiencing an issue with the API at the moment in our WDC cloud location.
IMPACT:
Some of our clients servers may be interrupting (becoming unavailable) for short periods of time and then back in operation again.
Posted Dec 31, 2017 - 17:28 UTC