[SJC] Host maintenance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you, that the maintenance was completed successfully.
Posted Jun 30, 2016 - 17:45 UTC
Monitoring
CloudSigma would like to inform you, that we are currently performing a maintenance, which is not service-affecting.
The maintenance is about mounting one new host in the rack.
We will keep you informed on the matter.
Posted Jun 30, 2016 - 15:55 UTC