CloudSigma: Marketing Website (www.cloudsigma.com)
Incident Report for CloudSigma
Resolved
The CloudSigma Marketing Website is now accessible via the regular URLs again
Posted Feb 20, 2017 - 15:43 UTC
Investigating
We encountered some problems with our Marketing Website - www.cloudsigma.com . There is no impact on the web app or on the AP. Just to access the marketing website.
We apologize for the cause inconvenience.
Posted Feb 20, 2017 - 15:26 UTC