ZRH - issue with the storage cluster
Incident Report for CloudSigma
Resolved
The underlying issues have been resolved.
Root Cause Analysis report is being prepared and will be distributed shortly.
Posted Apr 12, 2016 - 14:53 UTC
Identified
An internal networking issue was found which affects the storage cluster.
The issue is causing delay in the disk operations.
The matter is being sorted by our engineers at the moment. Fresh updates will follow shortly.
Posted Apr 12, 2016 - 14:00 UTC