[ZRH] API Degraded Performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you, that the issue is resolved and the API is working again.
Posted 5 months ago. Aug 01, 2018 - 07:29 UTC
Investigating
CloudSigma would like to inform you that we are experiencing degraded API performance at the moment. Some customers might be seeing their drives and/or machines with status "unavailable". There is no impact on customers running virtual machines, drives, network and or any other services.
Posted 5 months ago. Aug 01, 2018 - 06:57 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.